Инструкция по настройке роутера MikroTik SXT LTE6 kit | ulcomnet.ru
Описания услуг

Как настроить роутер MikroTik SXT LTE6 kit

ulcomnet.ru > Новостной блог > Интернет > Как настроить роутер MikroTik SXT LTE6 kit
Последние новости
  • Онлайн-касса
    Как оплатить домашний телефон онлайн
  • сменить оператора и сохранить номер
    Можно ли сохранить номер телефона при смене оператора?
  • Кнопки домашнего телефона
    Как сменить тариф домашнего телефона МГТС

2020-06-21


Инструкция по настройке роутера MikroTik SXT LTE6 kit

MikroTik SXT LTE6 kit – одна из лучших точек доступа для организации качественной интернет-связи в местах с нестабильным сигналом сети – на даче, на природе, на территории строящегося объекта или удаленного кафе. Аппарат представляет собой наружный модем, способный существенно усиливать мобильные сигналы, поступающие в частотных диапазонах 3G и 4G. Установка аппарата возможна на открытом воздухе при любых погодных условиях.

Среди особенностей – 2 слота для sim-карт, что позволяет резервировать каналы связи. Источником питания устройства может служить классическая розетка (220 вольт) либо оборудование PoE (витая пара). Поскольку прибор не содержит Wi-Fi, применяют его в паре с соответствующим роутером (желательно, того же производителя).

Как зайти в настройки роутера

Точка доступа имеет собственный интерфейс, при помощи которого можно отладить работу устройства. При этом рядовым пользователям рекомендуется использовать для входа специальную программу WinBox. В целом, совладать с многоуровневой системой точки доступа достаточно сложно, поэтому ниже речь пойдет лишь о базовых операциях, доступных пользователям, не обладающими специфическими знаниями.

Сначала потребуется скачать WinBox на сайте mikrotik.com. Далее выполняем следующие шаги:

  • запускаем программное обеспечение и выбираем маршрутизатор (заводской IP192.168.1.1 либо 192.168.88.1);
  • вводим логин и пароль, кликаем Connect;
  • проходим по маршруту Interfaces/LTE/LTEAPNs, кликаем «+»;
  • в поле Name прописываем ОТК;
  • в поле APN указываем точку доступа используемого провайдера (в случае с «Мегафоном» это будет otk.msk, с «Билайном» – home.beeline.ru, с Tele2 – otk.tele2.ru);
  • кликаем ОК, а после двойным кликом активируем lte1;
  • открывшееся окно позволит выбрать нужные частоты;
  • выбираем пункт Network Mode и снимаем все галочки, кроме LTE;
  • в разделе Bands выбираем частотный диапазон, применяемый на территории Российской Федерации – 3, 7 и 20.

Собственно, на этом основные действия закончены, и можно приступать к настройке Wi-Fi.

Если нет возможности подключить проводной интернет, можно использовать 4G-соединение присутствующего на местности мобильного оператора.

Нюансы настройки роутера

Выше была представлена пошаговая последовательность базовой наладки устройства. Однако нередко пользователям приходится решать специфические задачи, связанные с особенностями его «начинки».

Если нужно создать несколько подсетей

Случается, что на объекте, где устанавливается маршрутизатор, присутствует развитая сетевая инфраструктура, что требует создания двух и более подсетей для решения разных задач. Это может быть, например, подключение Wi-Fi мостов и другого оснащения, организация SIP-телефонии или сети персональных компьютеров для сотрудников.

Поскольку у гаджета лишь один ethernet-интерфейс, маршрутизацию между подсетями проще всего осуществлять посредством присвоения нескольких IP. Они и станут шлюзом для подсетевого оборудования. Выглядеть это может следующим образом:

/ip address
add address=10.254.254.1/24 network=10.254.254.0 interface=ether1-main-pool
add address=192.168.1.1/24 network=192.168.1.0 interface=ether1-main-pool

DNS Flood

Один из недостатков оборудования – слабый центральный процессор. В результате могут иметь место сбои в работе сетевого соединения или проблемы при попытке получить удаленный доступ при помощи winbox. Прибор содержит встроенную в RoS утилиту Tools-Profile, при помощи которой можно выполнить диагностику работы процессора. Часто она показывает, что ЦП перегружен обработкой ненужных запросов. Отключить этот процесс можно с «внешки», прописав соответствующую команду: /ip dns set allow-remote-requests=no.

CPU Overloaded

Устройство никоим образом не контролирует показатели работы процессора, поэтому для фиксации перегрузок CPU рекомендуется использовать встроенный скрипт-язык:

:global cpu1 [/system resource get cpu-load];
if (($cpu1) >= 90) do={:log warning “CPU load = $cpu1 %”} else={}

Для экономии flash-памяти рекомендуется созданные логи хранить в syslog.

Особенности прошивки

При первой настройке роутера MikroTik SXT LTE6 kit многие пользователи обновляют установленную версию агрегата до последней. В данном случае это может иметь не слишком приятные последствия, что связано с особенностями системы. Например, «обновленный» аппарат может не видеть сигнал базовой станции. Единственный вариант исправить ситуацию – откатиться к базовому варианту прошивки. Для этого:

  • переходим во вкладку Files меню виндокса и загружаем в память устройства предварительно скачанные в интернете routeros-mipsbe-x.xx и lte-х.хх-mipsbe (это ПО не входит в комплект поставки);
  • идем по маршруту System/Packages, кликаем Downgrade;
  • прибор запросит позволение на перезапуск и откат в используемую ранее версию;
  • кликаем «Да».

После этого желательно убедиться в работоспособности аппарата (он должен связываться с базовой станцией) и лишь затем продолжать работу с параметрами.

basicprovider



Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *